fallo en la medicion de la velocidad del viento

Desconectado los vados

  • PEDRO POLANCO-UCIEDA CANTABRIA
  • Cb Calvus
  • ****
  • 1321
  • Sexo: Masculino
  • CANTABRIA INFINITA
fallo en la medicion de la velocidad del viento
« en: Sbado 10 Enero 2009 16:00:17 pm »
hola a todos, necesito ayuda de alguien que sepa que me puede ocurriren mi estacion la crosse ws 2350, si esta transmitiendo los datos por radiofrecuencia todo correcto , pero si la conecto con cable me da siempre 91,8km de velocidad de viento , y en el registro del pc me da 2127litros por metro de precipitacion , si la reseteo me da igual, alguno sabe que puede ocurrir, o como se soluciona.... gracias
" el tiempo nos pone a cada uno en su lugar ".
N 432249" W 0040140" POLANCO, CANTABRIA. 55m/s.n.m. (entre semana )
N 431556" W 0041454" UCIEDA, CANTABRIA. 178m/s.n.m ( finde y festivos)

Desconectado Moi

  • Cb Incus
  • *****
  • 2524
  • Sexo: Masculino
  • La Encarnacin - Aemet (7118d)
Re: fallo en la medicion de la velocidad del viento
« Respuesta #1 en: Domingo 11 Enero 2009 05:10:28 am »
Creo que lo de los 91 y pico es algo habitual en estas estaciones,es tambin suelen dar fallos en el registro de temperaturas...

Desconectado Vaqueret di Rond

  • un Zarathustra insidioso
  • Superclula
  • ******
  • 5077
  • Sexo: Masculino
  • Eppur si calfa....
    • MeteoCastalla
Re: fallo en la medicion de la velocidad del viento
« Respuesta #2 en: Domingo 11 Enero 2009 17:58:49 pm »
Creo que lo de los 91 y pico es algo habitual en estas estaciones,es tambin suelen dar fallos en el registro de temperaturas...

 :rcain: habitualsimo, s... en 2 aos y medio habr tenido 2 casos puntuales de datos as......

Vamos al problema.
Dices que slo pasa al conectar los sensores mediante cable, no?

Esos valores significan que los sensores estn apagados. Tienes que tener en cuenta que en esas estaciones, en el momento conectas mediante cable, se desconectan las pilas del sensor y ste pasa a estar alimentado por la consola.

As que tiene pinta de estar mal o bien el cable, o bien el regulador de tensin (de 3,2 V dentro de la consola).

Si eres manitas, no te va a costar nada hacerte un cable nuevo (teniendo en cuenta que son cruzados, o sea el pin 1 va al 4 y el 2 al 3) con RG45 estandar.
Si as y todo falla, hay una manera simple de obligar al sensor a alimentarse de las pilas y no del cable.
   

Desconectado los vados

  • PEDRO POLANCO-UCIEDA CANTABRIA
  • Cb Calvus
  • ****
  • 1321
  • Sexo: Masculino
  • CANTABRIA INFINITA
Re: fallo en la medicion de la velocidad del viento
« Respuesta #3 en: Domingo 11 Enero 2009 21:12:31 pm »
muchas gracias por las respuestas, ya os comentare lo del cable, haber si maana a un rato lo hago, cortare las dos puntas con los conectores,y luego crimpare unos nuevos que son los rj11 de telefonos.
Sabeis alguno la forma de quitar el registro del pc que queda grabado en el historial , la precipitacion me quedo grabado 2127 litros, me imagino que si no tendre que borrar el programa y cargarlo de nuevo.
                                salu2
" el tiempo nos pone a cada uno en su lugar ".
N 432249" W 0040140" POLANCO, CANTABRIA. 55m/s.n.m. (entre semana )
N 431556" W 0041454" UCIEDA, CANTABRIA. 178m/s.n.m ( finde y festivos)

Met.Txin

  • Visitante
Re: fallo en la medicion de la velocidad del viento
« Respuesta #4 en: Domingo 11 Enero 2009 22:39:48 pm »
Antes de cortar yo probara a poner la estacin enchufada en la misma toma de corriente del pc asegurndote que tiene toma tierra el enchufe y si tienes el anemo cerca de una antena TV alejarlo lo ms posible de ella, dira que hay un 95% de posibilidades de que dejes de tener picos de velocidad. En lo referente a la precipitacin no estoy tan seguro, saludos.

Desconectado los vados

  • PEDRO POLANCO-UCIEDA CANTABRIA
  • Cb Calvus
  • ****
  • 1321
  • Sexo: Masculino
  • CANTABRIA INFINITA
Re: fallo en la medicion de la velocidad del viento
« Respuesta #5 en: Lunes 12 Enero 2009 17:12:12 pm »
muchas gracias de nuevo, respecto a lo de la toma de corriente, la estacion esta en la misma regleta que el pc, y con toma de tierra,y lo de la antena de tv esta a dos metros de distancia, pero el anemo esta colocado en el mismo mastil de una antena de radioaficionado, exactamente 40 cm por debajo de esta antena, y a su vez el anemo esta por encima de una parabolica sobre un metro.
" el tiempo nos pone a cada uno en su lugar ".
N 432249" W 0040140" POLANCO, CANTABRIA. 55m/s.n.m. (entre semana )
N 431556" W 0041454" UCIEDA, CANTABRIA. 178m/s.n.m ( finde y festivos)

Met.Txin

  • Visitante
Re: fallo en la medicion de la velocidad del viento
« Respuesta #6 en: Lunes 12 Enero 2009 17:58:00 pm »
Muy buenas, quizs uno de los que mejor conoce la ws2300 es el autor de open2300, e incluso l ha tenido problemas con los famosos picos de 91,8 km/h (su pgina: http://www.lavrsen.dk/weather/ ) y explica qu fue lo que hizo l.

Yo he tenido varias ws2300, al principio tuve problemas con eso, aunque es cierto que incumpla todas las recomendaciones de instalacin, osea que tena el anemo en el mismo mstil que la antena, en tomas diferentes pc-estacin y con un alargador extra de 10 metros (20 en total), despus rectifiqu la instalacin y prcticamente desaparecieron los picos, a lo ms 1 o 2 veces al ao. No me preguntes qu fue lo que lo arregl exactamente porque no lo s,  ;D

Los famosos picos quedarn como un misterio en la historia de las ws2300, cada cual da una solucin diferente, a unos les funciona una cosa y a otros otra, otros incluso no los han visto nunca o son algo totalmente espordico como pueden ser lo fallos de cualquier estacin por cara que sea.

El tema de la precipitacin podra tener otro origen, o no, quizs arreglando lo primero desaparecen esos errores del pluvimetro. Te queda trabajo!, saludos.

edito: se me ha olvidado decir, me acabo de acordar, que cuando tena los picos hace aos coincida muchas veces con el televisor encendido y aire hmedo/lluvia
« ltima modificacin: Lunes 12 Enero 2009 18:01:48 pm por Met.Txin »

Desconectado Vaqueret di Rond

  • un Zarathustra insidioso
  • Superclula
  • ******
  • 5077
  • Sexo: Masculino
  • Eppur si calfa....
    • MeteoCastalla
Re: fallo en la medicion de la velocidad del viento
« Respuesta #7 en: Lunes 12 Enero 2009 22:44:53 pm »
Pero de todas maneras el pico lo que indica es un fallo en el suministro elctrico del sensor.

Hay algo qure no me ha quedado claro

Son solo anemo y pluvio lo que falla o tambin temp y hum?
Y slo cuando est cableado desde la consola al emisor de la estacin?
O cuando estn cableados tanto el pluvio como el anemo al emisor?

Lo que dice Met.Txin es muy real, a mi me daba esos valores en los dias de niebla y slo esos dias. El problema desapareci en cuanto aliment los sensores con una fuente externa de 3,2V.
   

Desconectado los vados

  • PEDRO POLANCO-UCIEDA CANTABRIA
  • Cb Calvus
  • ****
  • 1321
  • Sexo: Masculino
  • CANTABRIA INFINITA
Re: fallo en la medicion de la velocidad del viento
« Respuesta #8 en: Martes 13 Enero 2009 19:24:24 pm »
lo unico que falla es el anemo, el pluvio esta actualmente marcando bien solo que el dia que conecte la estacion al pc, quedo grabado en el historial 2123mm,cuando logicamente es 0. El anemo falla solamente cuando esta el emisor conectado con cable, actualmente lo tengo via radio y va fenomenal, y siempre el anemo y el pluvio estan conectados al emisor, pero repito , el emisor conectado con todos los aparatos via radio va ok, pero si lo conecto a la estacion por cable , es cuando me da una medicion bien y una de 91,8 la siguiente bien y otra 91,8... y asi sucesivamente
Simplemente es la curiosidad, ya que actualmente esta conectada via radio y va genial
" el tiempo nos pone a cada uno en su lugar ".
N 432249" W 0040140" POLANCO, CANTABRIA. 55m/s.n.m. (entre semana )
N 431556" W 0041454" UCIEDA, CANTABRIA. 178m/s.n.m ( finde y festivos)

Desconectado Vaqueret di Rond

  • un Zarathustra insidioso
  • Superclula
  • ******
  • 5077
  • Sexo: Masculino
  • Eppur si calfa....
    • MeteoCastalla
Re: fallo en la medicion de la velocidad del viento
« Respuesta #9 en: Viernes 16 Enero 2009 13:35:40 pm »
Has probado a conectar via cable, pero con la consola alimentada slo a pilas, con el cable que va al alimentador desconectado?

Si as te va bin, el problema ser, seguramente, que tienes un el cable del anemo pelado y roza con el mstil.