Problema con el sensor de temperatura exterior de mi estación

Desconectado Minoco

  • La -10 is coming...
  • Cb Calvus
  • ****
  • 1151
  • Bilbao
Problema con el sensor de temperatura exterior de mi estación
« en: Viernes 28 Noviembre 2003 23:08:27 pm »
Buenas, tengo una estación meteorologica que mide la temperatura exterior con un sensor, de esas que emiten por radio, a 433MHz

El problema esta en que a veces no marca la temperatura exterior, he probado a cambiar las pilas del sensor exterior, y no creo que sea problema de distancias, ya que la base solo esta separada del sensor por una pared y unos 3 metros de distancia...

Es un modelo barato que compre en el Carrefour, de esos de marca Firstline. Quizas podria comprar un sensor de esos de marca Oregon para usar con esta estación?

a alguien mas le pasa eso de perder la temperatura durante ratos largos con estas estaciones?

un saludo
 

Desconectado Pedromad

  • La vieja guardia de Meteored
  • Supercélula
  • *****
  • 6165
  • Sexo: Masculino
  • Twitter: @Pedromad
    • MeteoVallecas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #1 en: Sábado 29 Noviembre 2003 05:34:19 am »
Hola Minoco.

Seguramente si te compras un sensor de Oregon no sea compatible con el modelo de estación que te comprastes (Firstline) y será una inversión que no podrás disfrutar.

En cuanto al problema de recepción de datos puede ser por numerosos aspectos el que no recibas bien la señal en la unidad central. Haz diferentes pruebas. Primero ponlos juntos (tanto sensor como unidad central), luego ves separandolo poco a poco y sin obstaculos de por medio, luego pon obstaculos pero que el sensor esté orientado de cara a la estacion (aunque haya obstaculos), ... En fin, haz esas pruebas y nos comentas. Si sigues teniendo problemas puede ser que el sensor o la unidad no anden todo lo finos que tendrian que ser por lo que si todavia está en garantia solicita que te lo descambien por otro.

Salu2,
Pedro.
DATOS METEO ACTUALES EN VALLECAS (Vallecas - km.6 A-3, periferia Madrid)
DATOS METEO ACTUALES EN CALATAYUD (Calatayud )

Desconectado tio_pep

  • Cb Calvus
  • ****
  • 1556
  • Cocentaina. El Comtat. (Alacant) IM98sr
    • CocentainaMeteo
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #2 en: Sábado 29 Noviembre 2003 12:44:03 pm »
Hola Minoco.

¿Tienes alguna fuente de radiación electromagnética cerca de la consola? En receptores de poca calidad esto los deja sordos.

Primero realiza la prueba que te dice Pedromad para verificar que la estación funciona bien.

Luego prueba de cambiar la base de sitio en la habitación por si son problemas de interferencias.

Saludos.

Desconectado Minoco

  • La -10 is coming...
  • Cb Calvus
  • ****
  • 1151
  • Bilbao
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #3 en: Sábado 29 Noviembre 2003 13:31:16 pm »
Gracias por las respuestas

La base la tengo justo al lado del pc, no se si eso puede influir, lo que voy a probar que nunca he hecho es a poner la base "de cara" al emisor, ya que siempre lo he tenido de espalda... a ver si asi va

El problema es intermitente, lo mismo se tira una tarde seguida funcionando bien que tiene parones de muchos minutos

Otra duda que tengo es si esto sucede de igual forma en estaciones mas caras, ¿teneis este tipo de problemas por ejemplo con las Oregon?

Un saludo
 

Desconectado Pedromad

  • La vieja guardia de Meteored
  • Supercélula
  • *****
  • 6165
  • Sexo: Masculino
  • Twitter: @Pedromad
    • MeteoVallecas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #4 en: Sábado 29 Noviembre 2003 20:38:10 pm »
Minoco, te garantizo que si.

Entre otras estaciones, tengo tambien este modelo de la Oregon:



Tengo la unidad central al lado del Pc y el sensor en linea recta a 5 metros. Es curioso, pero cuando bajo la persiana (es de laminas) deja de recibir los datos. No tengo ni idea a que puede ser debido. Ah, el sensor esta de "cara" a la estación. Para que veas que no solo pasa con la Firstline.... :-\

De todas formas, haz esas pruebas que te comentaba y ya nos dirás que tal te ha ido.

Salu2,
Pedro.
DATOS METEO ACTUALES EN VALLECAS (Vallecas - km.6 A-3, periferia Madrid)
DATOS METEO ACTUALES EN CALATAYUD (Calatayud )

Desconectado Cumulonimbus

  • Fideo andalú
  • Supercélula Tornádica
  • *******
  • 21071
  • Sexo: Masculino
  • No hay ná como´r zú pa tené un wen cutih
    • El maravilloso mundo de las tormentas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #5 en: Sábado 29 Noviembre 2003 20:42:50 pm »
Minoco, te garantizo que si.

Entre otras estaciones, tengo tambien este modelo de la Oregon:



Tengo la unidad central al lado del Pc y el sensor en linea recta a 5 metros. Es curioso, pero cuando bajo la persiana (es de laminas) deja de recibir los datos. No tengo ni idea a que puede ser debido. Ah, el sensor esta de "cara" a la estación. Para que veas que no solo pasa con la Firstline.... :-\

De todas formas, haz esas pruebas que te comentaba y ya nos dirás que tal te ha ido.

Salu2,
Pedro.

Pedro... ¿es metálica la persiana?
Móstoles (Madrid) a 666 metros sobre el nivel del mar.

Dani: David, suenan muchas sirenas.

Fobos: Si, pues no se de qué.

Dani: Tiene que haber habido un accidente grave.

Fobos: ¿Un accidente? Si pues no se como va a haber un accidente estando todo el mundo parado. Habrá explotado un ventilador porque otra cosa...

Desconectado Minoco

  • La -10 is coming...
  • Cb Calvus
  • ****
  • 1151
  • Bilbao
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #6 en: Domingo 30 Noviembre 2003 16:54:48 pm »
nada, he probado en varios sitios de la habitacion y sigue perdiendo señal, ha habido uno donde creo que se ha mantenido bien varias horas, pero lo acaba de perder

justamente se ha perdido cuando mi padre se ha puesto a hacer zapping, tenemos un extensor de mando a distancia que curiosamente creo que tb funciona a 433mhz

supongo que le habra hecho alguna interferencia, pero el caso es que ya ha parado el zapping y sigue sin coger la temperatura....

por otro lado desde hace unos minutos esta lloviendo con fuerza, no se si eso sera razon tb para se pierda la señal

en fin, es un poco rollo, me veo volviendo a mirar mi termometro de mercurio de toda la vida, tenia la esperanza de que los modelos mas caros no tuvieran este problema, pero ya veo que si....

saludos
« Última modificación: Domingo 30 Noviembre 2003 16:56:25 pm por Minoco »
 

Desconectado Pedromad

  • La vieja guardia de Meteored
  • Supercélula
  • *****
  • 6165
  • Sexo: Masculino
  • Twitter: @Pedromad
    • MeteoVallecas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #7 en: Lunes 01 Diciembre 2003 03:23:06 am »
Cb, la persiana efectivamente es de laminas metalicas. Pero es curioso, estoy comprobando que si pongo la estacion de "cara" al sensor recoge bien los datos con o sin persiana. En cambio, si lo pongo " de espaldas" pierde datos con o sin persiana. Curioso... :-\


Minoco, seguramente el extensor del mando a distancia y que funciona a 433Mhz sea el posible causante de que no recibas correctamente la señal del sensor. En la mayoria de los libros de instrucciones de las estaciones  meteorologicas dejan bien claro que, para una correcta recepcion de la señal, no tiene que haber ningun tipo de interferencias de por medio... ::)

Salu2,
Pedro.
DATOS METEO ACTUALES EN VALLECAS (Vallecas - km.6 A-3, periferia Madrid)
DATOS METEO ACTUALES EN CALATAYUD (Calatayud )

Desconectado NO SE-NO

  • Supercélula
  • ******
  • 6081
  • Sexo: Masculino
  • Vigo - García Barbón
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #8 en: Lunes 01 Diciembre 2003 17:48:07 pm »
MInoco, yo tengo la Oregon Scientific 928N y te aseguro que pierdo más del 60% de las recepciones.
En teoría no tengo ninguna clase de interferencia y he cambiado de casa 3 veces; y de lugar (a la estación), más de 50.

P.D: A veces si.. a veces no; a  veces si, a veces no...
La compre en la casa del clima por 600E en febrero2003
Yo solo sé que no sé nada...
No sé que ha pasado... que le di a la maquina el tiempo hacia adelante y he vuelta hacia atras... outra vez en Vijooo...


Desconectado Minoco

  • La -10 is coming...
  • Cb Calvus
  • ****
  • 1151
  • Bilbao
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #9 en: Lunes 01 Diciembre 2003 21:57:35 pm »
vaya, pues es una lastima que vendan productos que funcionen solo un 40%

he cambiado la estacion y de momento apenas se ha desconectado, pero sigue sin funcionar el 100% del tiempo, pero bueno, me alegra no haber comprado una mas cara, pq parece que funcionan igual de... mal

en estos dias de frio es cuando se necesita que la estacion funcione al 100%!!!! hoy ha sido llegar a casa, mirar, y verla sin señal, da mucha rabia... pero bueno, siempre esta el bueno de mi termometro de mercurio, que siempre funciona... y.. marca 1º de menos!!! con la ficticia ilusion que eso supone para los amantes del frio como yo

saludos
 

Desconectado Cumulonimbus

  • Fideo andalú
  • Supercélula Tornádica
  • *******
  • 21071
  • Sexo: Masculino
  • No hay ná como´r zú pa tené un wen cutih
    • El maravilloso mundo de las tormentas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #10 en: Lunes 01 Diciembre 2003 22:55:52 pm »
Cb, la persiana efectivamente es de laminas metalicas. Pero es curioso, estoy comprobando que si pongo la estacion de "cara" al sensor recoge bien los datos con o sin persiana. En cambio, si lo pongo " de espaldas" pierde datos con o sin persiana. Curioso... :-\


Minoco, seguramente el extensor del mando a distancia y que funciona a 433Mhz sea el posible causante de que no recibas correctamente la señal del sensor. En la mayoria de los libros de instrucciones de las estaciones  meteorologicas dejan bien claro que, para una correcta recepcion de la señal, no tiene que haber ningun tipo de interferencias de por medio... ::)

Salu2,
Pedro.

Hmmm pues si es curioso si. Es que al ser metálica la persiana, probablemente actue de apantallamiento para las ondas de radio, del mismo modo que por ejemplo, en el cable coaxial la malla metálica externa, y puesta a tierra apantalla las interferencias. Pero si me dices que el problema es si está o no de espaldas la estación...  :P :P
Móstoles (Madrid) a 666 metros sobre el nivel del mar.

Dani: David, suenan muchas sirenas.

Fobos: Si, pues no se de qué.

Dani: Tiene que haber habido un accidente grave.

Fobos: ¿Un accidente? Si pues no se como va a haber un accidente estando todo el mundo parado. Habrá explotado un ventilador porque otra cosa...

Desconectado Pedromad

  • La vieja guardia de Meteored
  • Supercélula
  • *****
  • 6165
  • Sexo: Masculino
  • Twitter: @Pedromad
    • MeteoVallecas
Re:Problema con el sensor de temperatura exterior de mi estación
« Respuesta #11 en: Martes 02 Diciembre 2003 02:42:04 am »

Es que al ser metálica la persiana, probablemente actue de apantallamiento para las ondas de radio


Y eso es malo para la salud?  ???  ;D

Porque de serlo mando la persiana a tomar viento fresco del N... :P

Salu2,
Pedro.
DATOS METEO ACTUALES EN VALLECAS (Vallecas - km.6 A-3, periferia Madrid)
DATOS METEO ACTUALES EN CALATAYUD (Calatayud )