WMR928 y sensores, problemas de comunicacion.

Desconectado PELUVA

  • Sol
  • *
  • 4
WMR928 y sensores, problemas de comunicacion.
« en: Jueves 14 Diciembre 2006 09:47:41 am »
Hola a todos;

aprovecho para presentarme al foro y daros mi enhorabuena por el alto nivel del mismo.

Comentaros un problema repentino, llevo con una WMR928 desde el mes de Febrero, funcion todo perfecto a la primera, la comuniqu con el VWS, incluso subiendo datos a internet, etc. Todo perfecto.

Pero a la vuelta de este puente me encontr con que el anemmetro y el termo-higrmetro exterior no comunicaban con la estacin. Supuse problemas de bateras. He puesto pilas nuevas y nada; ahora mismo tengo todos los sensores junto a la estacin y slo comunican el termmetro interior y el pluvimetro. He intercambiado el transmisor del termo-higrmetro con el del pluvimetro y viceversa, tampoco funciona, pero he comprobado que los transmisores estn bien. Se pueden haber fastidiado los dos sensores a la vez, mucha casualidad?. He comprobado por el log del VWS que los dos dejaron de funcionar a la misma hora. Por otro lado la estacin funciona, ya que "se habla" con el termo interior y con el pluvimetro.

Alguien ha tenido un problema similar, o me puede indicar que haga alguna otra prueba.

Muchas gracias anticipadas.

Desconectado MeteoTortosa

  • Cumulus Hmilis
  • **
  • 201
  • Sexo: Masculino
    • Datos de Tortosa on-line
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #1 en: Jueves 14 Diciembre 2006 09:55:13 am »
Hola y bienvenido,
has probado de forzar una bsqueda? has probado tambin de resetear los sensores?

Prueba estas dos cosas, y a ver que pasa.

Un saludo,
Llus
Tortosa- Baix Ebre-Tarragona 12msnm
MeteoTortosa

Desconectado PELUVA

  • Sol
  • *
  • 4
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #2 en: Jueves 14 Diciembre 2006 10:14:10 am »
Hola Llus;

muchas gracias. S, primero forc una bsqueda, luego resete la estacin y por ltimo los sensores; y nada, todo igual.

Gracias.

Desconectado MeteoTortosa

  • Cumulus Hmilis
  • **
  • 201
  • Sexo: Masculino
    • Datos de Tortosa on-line
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #3 en: Jueves 14 Diciembre 2006 10:24:15 am »
 :confused:

Qu raro, no?

A mi alguna vez, el anemo se me queda out, pero se recupera solo. Te has fijado si el led que hay en la placa solar de cada sensor parpadea?
Tortosa- Baix Ebre-Tarragona 12msnm
MeteoTortosa

Desconectado PELUVA

  • Sol
  • *
  • 4
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #4 en: Jueves 14 Diciembre 2006 11:25:13 am »
Ah est el tema, que es muy raro.

Te cuento lo que he probado para descartar el transmisor.

Transmisor del pluvio (TX1) con el pluvio, todo perfecto.
Transmisor del termo exterior (Tx2) con el termo, ni lee, ni parpadea el led.

TX1 con el termo, ni lee la estacin ni parpadea el led.
TX2 con el pluvio, lee la estacin y parpadea el led.

es por lo que deduzco que los trasnmisores estn bien y que el problema est en el sensor, pero como tambin me lo hace el anemmetro me cuesta pensar que se hayan fastidiado los dos a la vez.

Otra posibilidad es que por algn motivo, la estacin no hable con el termo exterior y con el anemmetro. Tambin he comprobado, no lo saba, que si el trasnmisor no tiene conectado ningn sensor, pues no "habla" con la estacin.Por eso, es como si el transmisor no reconociera el termo exterior.

Alguien sabe, si al resetear los sensores cambian de frecuencia, o siempre tienen asignada la misma.

Pedro.

Desconectado MeteoTortosa

  • Cumulus Hmilis
  • **
  • 201
  • Sexo: Masculino
    • Datos de Tortosa on-line
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #5 en: Jueves 14 Diciembre 2006 11:40:18 am »
Pues no s que ms te puedo decir, es que ya lo veo hasta extrao. Porqu problemas de baterias o similar no parece, ya que si intercanvias las placas solares no funcionan. Entonces parece que sea de los sensores. Deduzco que tienes el termo-higrmetro del capuchon.
Es extrao pero parece que tengas los dos sensores los tengas defectuosos. Mira de ir donde la compraste y explicales el problema.
Tortosa- Baix Ebre-Tarragona 12msnm
MeteoTortosa

Desconectado Rach

  • Cumulus Hmilis
  • **
  • 219
  • Sexo: Masculino
  • Mlaga
    • Meteomalaga
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #6 en: Jueves 14 Diciembre 2006 12:57:28 pm »
El led del transmisor del anemo tampoco parapadea???

Que raro!

Puede ser la conexion del sensor al transmisor (clavija o cable?) aunque es muy raro que fallen los dos a la vez!

La consola no puede ser porque aunque estuviera apagada o a 1 km los transmisores seguiran enviando datos (led parapadeando). Digo yo, nunca lo he probado.
Mlaga la bombonera

Desconectado PELUVA

  • Sol
  • *
  • 4
Re: WMR928 y sensores, problemas de comunicacion.
« Respuesta #7 en: Jueves 14 Diciembre 2006 15:23:37 pm »
Muchas gracias de nuevo, Llus y Rach;

el anemmetro ya est funcionando, pero el termo-higrmetro no hay manera. Parece que al introducirle el conector al transmisor se enciende el led, pero una vez que ya est dentro del todo, no comunica. Por si fuera un problema de un falso contacto, lo comprobar tranquilamente durante el fin de semana, de lo contrario me lo llevar donde los compr, ya que an estn en garanta.

Un saludo.
Pedro.