Yo también tengo problemas con la Davis

FRENTEFRIO

  • Visitante
Yo también tengo problemas con la Davis
« en: Viernes 23 Abril 2004 12:22:25 pm »
Saludos a todos.
Pues si, también tengo algún problema con la Davis...joer...y encima con lo caras que son estas estaciones.
A ver si alguien me puede orientar:
En la consola interior, la velocidad del viento me marca cero patatero y eso que el anemo esta girando normalmente. Al cabo de unos dias vuelvo a mirar la consola y la velocidad del viento esta perfectamente mostrada; pero al cabo de un tiempo vuelve a marcar cero aunque el anemo sigue girando.
¿Porqué pasa esto? ¿Os ha pasado a vosotros? ¿Cómo puedo solucionarlo?
Gracias anticipadas.

Desconectado corrrupypy

  • Cb Calvus
  • ****
  • 1581
  • Sexo: Masculino
  • ¡Amo YaBB SE!
    • METEOCOLLADO
Re:Yo también tengo problemas con la Davis
« Respuesta #1 en: Viernes 23 Abril 2004 13:10:44 pm »
Pues no tengo ni idea, pq no tengo estacion aun, pero me estais desanimando, solo veo quejas y problemas por pijadas en la davis, antes lo tenia muy claro, pero estoy empezando a dudar ya entre davis y oregon 928N.

Saludos y espero q se arregle ese pequeño problema.
Collado Mediano (Madrid) 1040 msnm

Datos on-line Sierra de Madrid (Collado-Mediano)

http://www.meteoclimatic.meteosat.com/meteocollado/

 

Desconectado NO SE-NO

  • Supercélula
  • ******
  • 6078
  • Sexo: Masculino
  • Vigo - García Barbón
Re:Yo también tengo problemas con la Davis
« Respuesta #2 en: Viernes 23 Abril 2004 13:45:22 pm »
A mi me pasa a veces, pero no tengo una Davis. Tengo una Oregon 928N
Yo solo sé que no sé nada...
No sé que ha pasado... que le di a la maquina el tiempo hacia adelante y he vuelta hacia atras... outra vez en Vijooo...


mandorlini

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #3 en: Viernes 23 Abril 2004 18:43:36 pm »
Es cableada o wireless?

FRENTEFRIO

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #4 en: Viernes 23 Abril 2004 23:13:58 pm »
Es cableada o wireless?

Saludos Mandorlini.
La Davis que tengo es cableada. Ya estuve mirando las conexiones para ver si todo esta en regla y así fué.
No tengo ni la más remota idea de porqué pasa eso, pero no veas lo que jod.....estooooo...perdón....lo que fastidia  ???



mandorlini

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #5 en: Sábado 24 Abril 2004 00:19:35 am »
Me lo imaginaba porque hay algún que otro forero que le pasa eso con la veleta, y sólo con las cableadas, es un tema de tensiones, puede ser problema del puerto del pc, intenta cambiarlo de puerto, o de la red eléctrica, prueba a cambiar la davis y ponerla en otro enchufe diferente.....

la solución que dan es poner un tal isolator-link (creo que se llama así) pero no es barato el cacharro

Cuando esté fallando, desconéctala del pc a ver si recupera.

Saludos.

mandorlini

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #6 en: Sábado 24 Abril 2004 00:21:43 am »
la mía es wireless y no le pasa, por eso te hablo de haberlo leido, ahora lo busco...

mandorlini

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #7 en: Sábado 24 Abril 2004 00:25:40 am »

Desconectado Tin

  • Cumulus Húmilis
  • **
  • 485
  • Sexo: Masculino
  • Terrassa -Barcelona
Re:Yo también tengo problemas con la Davis
« Respuesta #8 en: Sábado 24 Abril 2004 00:27:12 am »
Me lo imaginaba porque hay algún que otro forero que le pasa eso con la veleta, y sólo con las cableadas, es un tema de tensiones, puede ser problema del puerto del pc, intenta cambiarlo de puerto, o de la red eléctrica, prueba a cambiar la davis y ponerla en otro enchufe diferente.....

la solución que dan es poner un tal isolator-link (creo que se llama así) pero no es barato el cacharro

Cuando esté fallando, desconéctala del pc a ver si recupera.

Saludos.

Pues no es barato no. 90€ me costó a mí. Lo que me pasaba con la Weather Monitor II cableada, al principio es que me marcaba velocidades del viento de 110-120 km/h de golpe, con vientos de 10 o 20. Efectivamente era un problema de toma de tierra y con el Link Isolator Kit se solucionó y nunca más. Ahora, no sé si será el mismo problema.

Saludos
ARREGLA TU TEJADO ANTES DE QUE VENGA LA TORMENTA                                                                                              Terrassa - Barcelona

FRENTEFRIO

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #9 en: Sábado 24 Abril 2004 00:44:49 am »
Me lo imaginaba porque hay algún que otro forero que le pasa eso con la veleta, y sólo con las cableadas, es un tema de tensiones, puede ser problema del puerto del pc, intenta cambiarlo de puerto, o de la red eléctrica, prueba a cambiar la davis y ponerla en otro enchufe diferente.....

la solución que dan es poner un tal isolator-link (creo que se llama así) pero no es barato el cacharro

Cuando esté fallando, desconéctala del pc a ver si recupera.

Saludos.

Pues ahí está el "problema", Mandor...La Davis es la que no está conectada al PC. La que sí lo esta es la oregón WMR-918.
Ya ves.......

mandorlini

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #10 en: Sábado 24 Abril 2004 00:48:05 am »
Pues es que no tengo aquí el papeleo davis.......no se me ocurre nada, algún contacto que esté sucio..

Mira en www.davisnet.com en problemas/preguntas frecuentes si hay algo (FAQ)

FRENTEFRIO

  • Visitante
Re:Yo también tengo problemas con la Davis
« Respuesta #11 en: Sábado 24 Abril 2004 01:00:33 am »
Miraré el enlace.
Gracias por tu interés, Mandor