Perdida de señal externa con tormenta

Desconectado canisolet

  • Sol
  • *
  • 14
  • Sexo: Masculino
  • OJO con las pelonas!!!
Perdida de señal externa con tormenta
« en: Miércoles 25 Julio 2018 14:00:42 pm »
Hola, bueno días.
 Tengo una estación meteorológica PCE fws20.
 El caso es que siempre que se acerca un frente tormentoso y coincidiendo con los rayos, la pantalla receptora pierde la señal de los datos externos (ya me ha ocurrido en 4 ocasiones y siempre ha sido con aproximación de rayos). He pensado que puede ser debido a que haya una interferencia con la frecuencia de radio, pues en el resto de condiciones atmosféricas no da problemas.
 Desconozco sí habrá alguna forma de solucionarlo. Comentándolo en algunos foros me dicen que segunamente tenga que cambiar la pantalla receptora, aunque también he pensado que el problema también podría estar en el transmisor de datos. Incluso se me ha ocurrido si no sería posible cambiar la frecuencia para evitar las interferencias. Lo desconozco.
  A ver si alguien entendido puede orientarmeme. He estado a punto de pedir una pantalla nueva, pero quiero estar seguro antes de equivocarme y perder el dinero.
  Muchas gracias.

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #1 en: Domingo 09 Septiembre 2018 18:36:14 pm »
Lo mismo me ha pasado hoy a mi con una que estrene hace mes y medio, se ha quedado sin datos externos le he quitado las pilas a pantalla y ha vuelto, pero claro he perdido los registros del estos primeros días de septiembre. Casualmente también ha sido con una tormenta cercana que había en mi zona. Como esta en garantía la voy a observar de cerca y si vuelve a ocurrir intentare que me la cambien.
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm

Desconectado Gerard Taulé

  • Cb Incus
  • *****
  • 4418
  • Sexo: Masculino
    • Meteorologia avui
Re:Perdida de señal externa con tormenta
« Respuesta #2 en: Domingo 09 Septiembre 2018 18:46:56 pm »
Es una lástima perder datos, estas estaciones tendrían que funcionar mejor, supongo que otras más caras no les debe pasar esto, como las davis Vantage Vue o Pro, a mi con la Vue no me pasa.
Salt, 3 km al oeste de Girona, 81 m, isla de calor urbana

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #3 en: Sábado 15 Septiembre 2018 08:40:09 am »
No puede ser, me ha vuelto a pasar, y con otro episodio de tormenta, acabo de poner un correo a PCE IBERICA exponiendo lo que sucede a ver que solución aportan.
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #4 en: Sábado 15 Septiembre 2018 08:46:26 am »
Hola, bueno días.
 Tengo una estación meteorológica PCE fws20.
 El caso es que siempre que se acerca un frente tormentoso y coincidiendo con los rayos, la pantalla receptora pierde la señal de los datos externos (ya me ha ocurrido en 4 ocasiones y siempre ha sido con aproximación de rayos). He pensado que puede ser debido a que haya una interferencia con la frecuencia de radio, pues en el resto de condiciones atmosféricas no da problemas.
 Desconozco sí habrá alguna forma de solucionarlo. Comentándolo en algunos foros me dicen que segunamente tenga que cambiar la pantalla receptora, aunque también he pensado que el problema también podría estar en el transmisor de datos. Incluso se me ha ocurrido si no sería posible cambiar la frecuencia para evitar las interferencias. Lo desconozco.
  A ver si alguien entendido puede orientarmeme. He estado a punto de pedir una pantalla nueva, pero quiero estar seguro antes de equivocarme y perder el dinero.
  Muchas gracias.

A mi también me esta pasando con hoy ya la segunda vez, ya me he perdido dos epidsodios, ¿te has puesto en contacto con la distribuidora para que te den alguna orientación? yo he tenido una idéntica nueve años funcionando sin problemas y la que he comprado nueva esta en el mismo sitio que la otra. Luego le quito las pilas y a funcionar como si nada solo cuando hay tormenta.
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm

Desconectado canisolet

  • Sol
  • *
  • 14
  • Sexo: Masculino
  • OJO con las pelonas!!!
Re:Perdida de señal externa con tormenta
« Respuesta #5 en: Miércoles 19 Septiembre 2018 18:12:36 pm »
Tu caso es calcado al mio. Mi estación la compré hace unos seis meses y también es el modelo nuevo que viene con placa solar. Viene con un nombre diferente porque la distribuye otra empresa, pero es la misma.
  Llamé hace una par de meses a PCE ibérica y le comenté el caso a un técnico y éste me indicó que casi con total probabilidad fuese un problema del transmisor externo. Lo único que tendría que hacer sería pedir uno nuevo.
  El caso es que dejé el tema aparcado, pero con el inicio de la temporada de tormentas otra vez me  estoy enfrentando al mismo problema.
  Así que, para asegurarme, ayer volví a llamar a PCE y les comenté de nuevo el tema. Pues el caso es que me comentaron que ese tipo e perdida de señal no lo tenían registrado y no me podían dar una solución. Que les enviase un correo explicándolo todo y que ellos lo comunicarían a fabrica a ver que les decían. En fín, que la solución que me dio el técnico hacía dos meses no era la misma que la que me dan ahora. No se si el hecho de haberles dicho que adquirí el modelo a través de otra empresa habrá influido.
  El caso es que aquí estoy, sin saber que hacer. El aparato está en garantía, pero no encuentro la factura y las cajas las tiré hace tiempo. Además la pedí a Alemania. Por eso me parece que me tendré que aguantar😢😢, por no meterme en berengenales....
  Si tú has contactado también con PCE ibérica, te agradecería que me mantuvieses informado,  a ver si entre los dos encontramos una solución.
  Venga, un saludo.

Desconectado canisolet

  • Sol
  • *
  • 14
  • Sexo: Masculino
  • OJO con las pelonas!!!
Re:Perdida de señal externa con tormenta
« Respuesta #6 en: Miércoles 19 Septiembre 2018 18:17:04 pm »
Prueba a llamar por teléfono, aunque hayas enviado el correo. Es lo que hice yo. Es más rápido y directo. A ver si tenemos suerte y a ti te dan una solución.

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #7 en: Miércoles 17 Octubre 2018 18:14:26 pm »
Tu caso es calcado al mio. Mi estación la compré hace unos seis meses y también es el modelo nuevo que viene con placa solar. Viene con un nombre diferente porque la distribuye otra empresa, pero es la misma.
  Llamé hace una par de meses a PCE ibérica y le comenté el caso a un técnico y éste me indicó que casi con total probabilidad fuese un problema del transmisor externo. Lo único que tendría que hacer sería pedir uno nuevo.
  El caso es que dejé el tema aparcado, pero con el inicio de la temporada de tormentas otra vez me  estoy enfrentando al mismo problema.
  Así que, para asegurarme, ayer volví a llamar a PCE y les comenté de nuevo el tema. Pues el caso es que me comentaron que ese tipo e perdida de señal no lo tenían registrado y no me podían dar una solución. Que les enviase un correo explicándolo todo y que ellos lo comunicarían a fabrica a ver que les decían. En fín, que la solución que me dio el técnico hacía dos meses no era la misma que la que me dan ahora. No se si el hecho de haberles dicho que adquirí el modelo a través de otra empresa habrá influido.
  El caso es que aquí estoy, sin saber que hacer. El aparato está en garantía, pero no encuentro la factura y las cajas las tiré hace tiempo. Además la pedí a Alemania. Por eso me parece que me tendré que aguantar😢😢, por no meterme en berengenales....
  Si tú has contactado también con PCE ibérica, te agradecería que me mantuvieses informado,  a ver si entre los dos encontramos una solución.
  Venga, un saludo.

Te comento yo puse el correo, aporte factura, envié la estación muy bien embalada (pagando yo el envío) y en dos días tenia una nueva en casa. Ahora bien instalo la nueva, todo correcto, nuevo episodio de tormenta y puffff otra vez. Les pedí que me enviaran la garita vieja que les envié por que la tenia pintada de blanco para paliar un poco esos graditos de temperatura que da de mas a sol directo y fue la que instale por eso deduce que es de placa solar. Lo que he hecho hoy es anulas la placa y ponerle pilas normales, de momento funciona bien, claro que no hay tormenta cerca, a ver en este episodio como se comporta. Lo que si me ocurre es que ahora siempre esta conectada al reloj atómico, no se si será una nueva avería.
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #8 en: Miércoles 17 Octubre 2018 18:17:13 pm »
A alguien le ha pasado que la estación esta siempre conectada al reloj atónico? Que yo sepa en una del mismo modelo que la tuve 9 años funcionando se conectaba una vez al día.
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm

Desconectado canisolet

  • Sol
  • *
  • 14
  • Sexo: Masculino
  • OJO con las pelonas!!!
Re:Perdida de señal externa con tormenta
« Respuesta #9 en: Sábado 20 Octubre 2018 14:38:16 pm »
Pues voy a intentar quitando la placa, a ver que tal. Por cierto, sabes cómo se quita??

Conectado _00_

  • Supercélula
  • ******
  • 5465
  • Sexo: Masculino
  • Motril, costa granaina
Re:Perdida de señal externa con tormenta
« Respuesta #10 en: Domingo 21 Octubre 2018 10:20:20 am »
no creo que ea problema de transmisión, más bien me decantaría por el tema de las pilas.

Con tormenta la cantidad de iones-electrónes de la superficie terrestre aumenta mucho, lo que hace que la baterías se descarguen, a mi sensor externo (de una estación básica) se le iban las pilas coincidiendo con tormentas....(problema con electricidad estática)
Antes de desmontar yo probaría a realizarle una protección con  papel de aluminio conectándolo a tierra
(o cualquier otra protección de metal  intentando dejar la antena fuera si es posible)
También sugiero que cuando vaya a haber un episodio: guardar datos y poner pilas nuevas.
« Última modificación: Domingo 21 Octubre 2018 10:22:27 am por _00_ »

Desconectado Jose-Cartagena

  • Cumulus Congestus
  • ***
  • 518
Re:Perdida de señal externa con tormenta
« Respuesta #11 en: Viernes 26 Octubre 2018 09:51:34 am »
Pues voy a intentar quitando la placa, a ver que tal. Por cierto, sabes cómo se quita??

Si la desenchufas del sensor y conectas el cable del pluviómetro directo al sensor, así  no pasas por la placa solar y funciona bien, pero tienes que sustituir las pilas recargables por unas buenas alcalinas. Yo lo hice así y en el ultimo episodio no me fallo.  Igual mas adelante me falla porque tampoco hemos tenido después grandes episodios de tormentas, de momento bien. suerte.

Suerte
Desde la ciudad de Cartagena en el pueblo de Canteras a 65 mmsm