Problema con la ws 3600

Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Problema con la ws 3600
« en: Lunes 24 Julio 2006 12:20:21 pm »


Creo que a no conozco a nadie que le haya fallado antes, de hecho en la casa del fabricante me confirman que son minucias los fallos, hasta que he llegado yo y les he roto todas las estadsticas.

Algunos ya conocis la historia (en el topic de seguimiento me he lamentado una decena de veces de teneral escacharrada), pero para quien no lo conozca y la tenga (la 3600 o el modelo inferior), lo mismo os interesa leer esto o guardar este topic por si empezis a tener un problema similar.

Todo empez con un registro de datos de precipitacin absoluta, los que se decargan en el ordenador, errneos,
Estos datos vienen resgistrados graficamente y en forma de tabla (para ver datos antiguos), un da sin venir acuento me apareciero 4000 mm en la precipitacin absoluta, sorprendentemente en la estacin no apareci nada, slo en en el registro de la precipitacin absoluta. El resto de datos se vean bien.

Unos meses ms tarde aparecieron nuevas cantidades en la precipitacin absoluta registrada, de nuevo slo en el registro de datos, digamos que no le d importancia mientras la estacin me marcara los correctos, (pensaba quejarme pero por dejadez no lo hice).

Hasta que hace 2 semanas se lio, el da que tuvimos una tormenta en madrid ciudad, las cantidades aparecidad en la consola (en la pantalla tctil) seran completamente anmalos tambin lo eran en el registro informtico, cuando digo datos anmalos me refiero a que cada 2 minutos apareca cantidades espectaculares de 123 mm aadindose progresivamente en la cantidad recogida en el ltimo da, a la vez la cantidad registrada en el ltimo mes variaba si cabe an ms sumndose todava cantidades ms altas, es decir no iban a la par (adems de ser evidentemente errneos), por si fuera poco los datos en el registro informtico a los que aparecan en la consola, llegu a registrar 21000 mm en la precipitacin absoluta con subidas puntuales de hasta 3500 mm.

Visto lo visto llam a la casa, y empez mi procesin diaria a las oficinas que tienen en San Bernardo, me toc cambiar el pluvio, el fallo se repeta, cambi la estacin y devolv el pluvio nuevo por el mo antiguo, el fallo se repeta aunque con matices, dej de sumar cantidades astronmicas, ahora solo sumaba medio mm cada x tiempo (en un da sin lluvia por supuesto), entonces cambi el sensor y aqu hice nuevas comprobaciones, quit la conexin por cable y verifiqu la transmisin por radio. funcion, entonces conect  el cable y y a la media hora apareci 0,5mm (en un da con cielos completamente despejados) solo fue esa cantidad hasta que volv a desconectar el cable y hasta ahora que est funcionando por radio y parece que es correcto.

Y ahora me pregunto, si el cable, tambin estuviera estropeado dara fallos generalizados, no slo en la precipitacin. 

(por cierto, es cable telefnico, no est apantallado ni es trenzado) unos 35 metros de cable desde la azotea hasta donde tengo la estacin en mi casa,

Supongo que a nadie le ha pasado esto, pero en el caso que tengis una lacrosse o neckmarine de este tipo o el modelo inferior, hacer un seguimiento a los datos de precipitacin, tanto en la estacin como en el registro y si vis una anomala como esta ya sabis que os puede pasar.

Por cierto, por si os lo preguntis, s, slo vi datos errneos en la precipitacin, el resto son correctos (no marcaban ni humedades ni temperaturas ni vientos anmalos o escandalosos).

Ahora mismo lo nico que se me ocurre es revisar el cable, probar con la estacin y el sensor separados a poca distancia, probar con otro cable de menos longitud, echar agua en el pluvio y probar su evolucin. Y entonces observar los cambios, y en todo caso, cambiar el cable por una apantallado  y rezar para que la consola nueva (la estacin) y mi pluvio antiguo fucionen.

No creo que a nadie le haya pasado esto, pero si tenis algo que aportar es el momento porque estoy un poco desesperado.

Desconectado valens

  • Cb Calvus
  • ****
  • 1985
  • Sexo: Masculino
  • Con la Sole en el cielo...
Re: Problema con la ws 3600
« Respuesta #1 en: Lunes 24 Julio 2006 17:41:24 pm »
Yo tambien tengo una WS-3600 desde hace 15 meses y no me ha pasado,tambien la tengo cableada ;).

En mi pueblo han caido verdaderos tormentones en junio(el 17 recog 34 mm en una hora :o),se quem el modem del pc,pero a la estacion gracias a Dios no le pas nada,y eso que est conectada siempre al pc.

Desde entonces, y en epoca de tormentas, desconecto el telefono del pc,pongo la estacion con pilas(no con AC) y desconecto el cable a la estacin,funcionando va radio  ;D.
Un saludo
En Getafe de lunes a viernes y en Navalacruz los findes  ;)
Navalacruz(Avila)1240msnm


Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Re: Problema con la ws 3600
« Respuesta #2 en: Lunes 24 Julio 2006 18:04:25 pm »
Yo tambien tengo una WS-3600 desde hace 15 meses y no me ha pasado,tambien la tengo cableada ;).

En mi pueblo han caido verdaderos tormentones en junio(el 17 recog 34 mm en una hora :o),se quem el modem del pc,pero a la estacion gracias a Dios no le pas nada,y eso que est conectada siempre al pc.

Desde entonces, y en epoca de tormentas, desconecto el telefono del pc,pongo la estacion con pilas(no con AC) y desconecto el cable a la estacin,funcionando va radio  ;D.
Un saludo



Ese valens saba que no me podas fallar.. Segn me dijo el de la empresa, nadie ha tenido el mismo problema que yo, y hasta ahora nunca haban cambiado tantos mdulos como a mi, debe ser casualidad pero...

en fin, subir ahora a hacer probaturas, con cables nuevos etc etc.

clarillo

  • Visitante
Re: Problema con la ws 3600
« Respuesta #3 en: Martes 25 Julio 2006 08:44:57 am »
Has notado si cuando la estacin te daba fallos en la precipitacin, haca viento?

Yo tuve hace un tiempo un fallo parecido, por no decir el mismo que t relatas, y todo era consecuencia del viento que se colaba por un lateral y mova el balancn del pluvio. Mi estacin es una Oregn.

Por supuesto, despus de obrar en consecuencia tapando el lateral convenientemente, la estacin me funciona como el primer da.


Un saludo

« ltima modificacin: Martes 25 Julio 2006 08:45:41 am por clarillo »

Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Re: Problema con la ws 3600
« Respuesta #4 en: Martes 25 Julio 2006 10:18:15 am »
Has notado si cuando la estacin te daba fallos en la precipitacin, haca viento?

Yo tuve hace un tiempo un fallo parecido, por no decir el mismo que t relatas, y todo era consecuencia del viento que se colaba por un lateral y mova el balancn del pluvio. Mi estacin es una Oregn.

Por supuesto, despus de obrar en consecuencia tapando el lateral convenientemente, la estacin me funciona como el primer da.


Un saludo



no, no es eso seguro,


de todas maneras gracias por el aviso, porque eventualmente poda ocurrir (aunque sera muy raro), resulta que la azotea no es completamente plana, tiene ciertos desages, entonces hay una ligera pendiente hacia ellos, me las ingeni para dejar plano el pluvio colocando unos topes por debajo y dej una abertura para que saliera el agua. pero procurar dejar huecos algo ms pequeos, todo por una medida perfecta :)

Por cierto ayer despus de pasar dos horas al sol haciendo todo tipo de perreras a la estacin, por fin descubr el otro fallo (el primero fue que la propia estacin estaba mal, ya que al hacer el reseteo de fbrica no se borraban todos los datos y probablemente fuera eso lo que provocaba la salida errnea de datos al ordenador adems de la interpretacin de datos en la precipitacin, lo cual se debi ver favorecido por este segundo).

Despus de cambiar de cables, echar agua etc, etc, descubr que no llegaba los datos de precipitacin o que no llegaban completos, al repasar el cable vi que una grapa penetr en l y por lo que se ve habra afectado a un hilo, pero sin saber porqu slo afectaba  a la precipitacin, es decir el anemmetro y el resto de sensores seguan funcionando, cabe la posibilidad que hubiera un falso contacto.

Ahora est el cable reparado, no vi otra rotura ni nada. y s que hay comunicacin, hoy realizar otra batera de pruebas para estar tranquilo, colocar el cable y algunas protecciones donde procedan y empezar  a currarme la garita para el sensor.

A ver si la tengo operativa antes de pirarme de vacaciones.

Met.Txin

  • Visitante
Re: Problema con la ws 3600
« Respuesta #5 en: Martes 25 Julio 2006 11:06:57 am »
Hola, yo he ledo alguna vez que algunos han tenido problemas con el pluvimetro de estas estaciones por temas de cortocircuitos entre los cables. No tengo ninguna idea de electrnica as que mucho no puedo ayudarte pero a lo mejor te da una pista visto que puede ser un problema de ese tipo.... algo he ledo sobre el ILS pero no me preguntes qu es porque no tengo ni idea  :'(

A ver si tienes suerte y lo encuentras  ;)

Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Re: Problema con la ws 3600
« Respuesta #6 en: Martes 25 Julio 2006 12:12:48 pm »
Hola, yo he ledo alguna vez que algunos han tenido problemas con el pluvimetro de estas estaciones por temas de cortocircuitos entre los cables. No tengo ninguna idea de electrnica as que mucho no puedo ayudarte pero a lo mejor te da una pista visto que puede ser un problema de ese tipo.... algo he ledo sobre el ILS pero no me preguntes qu es porque no tengo ni idea  :'(

A ver si tienes suerte y lo encuentras  ;)

Segn me han contado los de la casa y segn lo que he podido husmear, el fallo que se poda dar era que el contacto entre pines de sensor y pluvimetro se mojara, pero no es el caso.

De momento he visto que la estacin estaba mal y que el cable que haba tirado tampoco haca buen contacto.


Desconectado ENNRIX

  • Superclula
  • ******
  • 9807
  • Sexo: Masculino
  • Zzzz ...
Re: Problema con la ws 3600
« Respuesta #7 en: Martes 25 Julio 2006 12:16:15 pm »
A m tambin me aparecen lecturas errneas en la precipitacin, de 4000 mm tambin. Pero es en el Heavyweather, que yo no utilizo. En la estacin (en la pantalla) todo se muestra correcto, sin problemas. 
El tiempo en . Clima mediterrneo semicontinentalizado. Mxima: 45.1 23.07.1995 Mnima: -6.2 28.01.2005

Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Re: Problema con la ws 3600
« Respuesta #8 en: Martes 25 Julio 2006 13:46:42 pm »
A m tambin me aparecen lecturas errneas en la precipitacin, de 4000 mm tambin. Pero es en el Heavyweather, que yo no utilizo. En la estacin (en la pantalla) todo se muestra correcto, sin problemas. 

AGGGGGGGGGGGGGGGGGGGGGG

OSEA, QUE ESO ERA POR EL SOFTWARE.

Ya me pareca a mi que no tena que ver mucho con lo que pas luego a la consola.

hmmm, me comentaron algo sobre una actualizacin del heavyweather que estaba en la pgina oficial

www.heavyweather.com en la seccin de descargas, lo mismo incluyen un parche para ese error.

De todas maneras Ennrix, si no utilizas el heavyweather, con que guardas los datos?????, si es que los guardas


Desconectado valens

  • Cb Calvus
  • ****
  • 1985
  • Sexo: Masculino
  • Con la Sole en el cielo...
Re: Problema con la ws 3600
« Respuesta #9 en: Martes 25 Julio 2006 16:23:39 pm »
A m tambin me aparecen lecturas errneas en la precipitacin, de 4000 mm tambin. Pero es en el Heavyweather, que yo no utilizo. En la estacin (en la pantalla) todo se muestra correcto, sin problemas.

AGGGGGGGGGGGGGGGGGGGGGG

OSEA, QUE ESO ERA POR EL SOFTWARE.

Ya me pareca a mi que no tena que ver mucho con lo que pas luego a la consola.

hmmm, me comentaron algo sobre una actualizacin del heavyweather que estaba en la pgina oficial

www.heavyweather.com en la seccin de descargas, lo mismo incluyen un parche para ese error.

De todas maneras Ennrix, si no utilizas el heavyweather, con que guardas los datos?????, si es que los guardas



Que yo sepa esa versin del Heavyweather,la 1.1, ya tiene bastante tiempo,a ver si la actualizan e introducen mejoras.Por cierto,la web es:
www.heavyweather.info   ;)
En Getafe de lunes a viernes y en Navalacruz los findes  ;)
Navalacruz(Avila)1240msnm


Desconectado golfo

  • Baal dios de la tempestad y seor de las tormentas
  • Cb Incus
  • *****
  • 3955
  • Sexo: Masculino
  • Madrizzzz (Avenida de Amrica)
Re: Problema con la ws 3600
« Respuesta #10 en: Martes 25 Julio 2006 20:05:41 pm »
A m tambin me aparecen lecturas errneas en la precipitacin, de 4000 mm tambin. Pero es en el Heavyweather, que yo no utilizo. En la estacin (en la pantalla) todo se muestra correcto, sin problemas. 

AGGGGGGGGGGGGGGGGGGGGGG

OSEA, QUE ESO ERA POR EL SOFTWARE.

Ya me pareca a mi que no tena que ver mucho con lo que pas luego a la consola.

hmmm, me comentaron algo sobre una actualizacin del heavyweather que estaba en la pgina oficial

www.heavyweather.com en la seccin de descargas, lo mismo incluyen un parche para ese error.

De todas maneras Ennrix, si no utilizas el heavyweather, con que guardas los datos?????, si es que los guardas



Que yo sepa esa versin del Heavyweather,la 1.1, ya tiene bastante tiempo,a ver si la actualizan e introducen mejoras.Por cierto,la web es:
www.heavyweather.info   ;)

juas juas cierto

es .info

Hoy otra vez me he pasado toda la tarde arriba en la puta azotea del infierno (nunca mejor dicho) y nada con el cable reparado, de repente se ha ido la seal, he conectado el que te dan con la estacin y a los 5 minutos ha vuelto, sumando las cantidades de agua que haba vertido sobre el pluvio.

as durante una hora probando luego se me ha vuelto a ir ha vuelto a volver, con el sensor al lado, ha tardado como 10 minutos en volver as que espero y rezo que sea porque las pilas de la consola se estn gastanto,

ESTOY HASTA LOS MISMSIMOS. Espero que sean las p....s pilas de los c...... 

al menos ya no produce saltos de 300 mm en 300 mm ahora solo falla la comunicacin. (por favor que sean las pilas)

Y os preguntaris que porqu no las he cambiado, porque estoy cansado, quemado axfisiado

luego a las 10 con una T ms agradable subir a probar un ratejo.

Desconectado valens

  • Cb Calvus
  • ****
  • 1985
  • Sexo: Masculino
  • Con la Sole en el cielo...
Re: Problema con la ws 3600
« Respuesta #11 en: Martes 25 Julio 2006 22:48:49 pm »
A m tambin me aparecen lecturas errneas en la precipitacin, de 4000 mm tambin. Pero es en el Heavyweather, que yo no utilizo. En la estacin (en la pantalla) todo se muestra correcto, sin problemas.

AGGGGGGGGGGGGGGGGGGGGGG

OSEA, QUE ESO ERA POR EL SOFTWARE.

Ya me pareca a mi que no tena que ver mucho con lo que pas luego a la consola.

hmmm, me comentaron algo sobre una actualizacin del heavyweather que estaba en la pgina oficial

www.heavyweather.com en la seccin de descargas, lo mismo incluyen un parche para ese error.

De todas maneras Ennrix, si no utilizas el heavyweather, con que guardas los datos?????, si es que los guardas



Que yo sepa esa versin del Heavyweather,la 1.1, ya tiene bastante tiempo,a ver si la actualizan e introducen mejoras.Por cierto,la web es:
www.heavyweather.info ;)

juas juas cierto

es .info

Hoy otra vez me he pasado toda la tarde arriba en la puta azotea del infierno (nunca mejor dicho) y nada con el cable reparado, de repente se ha ido la seal, he conectado el que te dan con la estacin y a los 5 minutos ha vuelto, sumando las cantidades de agua que haba vertido sobre el pluvio.

as durante una hora probando luego se me ha vuelto a ir ha vuelto a volver, con el sensor al lado, ha tardado como 10 minutos en volver as que espero y rezo que sea porque las pilas de la consola se estn gastanto,

ESTOY HASTA LOS MISMSIMOS. Espero que sean las p....s pilas de los c......

al menos ya no produce saltos de 300 mm en 300 mm ahora solo falla la comunicacin. (por favor que sean las pilas)

Y os preguntaris que porqu no las he cambiado, porque estoy cansado, quemado axfisiado

luego a las 10 con una T ms agradable subir a probar un ratejo.

Y por qu no enchufas la consola a la red? :confused:.
Suerte con las pruebas, a ver si te funciona de una vez  ;)
En Getafe de lunes a viernes y en Navalacruz los findes  ;)
Navalacruz(Avila)1240msnm